Problem S4 B5

Technical Problems A4 / S4 / RS4

Moderatoren: kickOFF, RADA, S4-Sven

Problem S4 B5

Beitragvon pascalS4 » 25.11.2013, 23:13

Hallo zusammen.
Habe seit 2 Tagen einen S4 Avant und schon das erste Problem.
Bin heute Autobahn gefahren und ihm 2 mal kurz die Sporen gegeben.Bin dann Autobahn runter und wollte Landstraße weiter fahren.
Habe dann schon gemerkt,irgendwas passt mit dem Ladedruck nicht.
Durch die Ladedruckanzeige im Auto konnte ich feststellen,dass diese bei Volllast nicht mehr als 0,3-0,4 bar anzeigt.
Deutliche Leistungseinbuße sind auch spürbar.
Vorher hatte er bei Volllast so um die 0,9-1 bar.

Wer kann mir helfen und sagen was das sein kann???

Habe viel über SUV und N75 Ventil gelesen.Kann es eins davon sein????
pascalS4
Anfänger
Anfänger
 
Beiträge: 24
Registriert: 25.11.2013, 22:56

Re: Problem S4 B5

Beitragvon AudiS4 » 26.11.2013, 10:50

Hallo,

Dein Wagen befindet sich bei 0,4 Bar im Notprogramm. Die von Dir genannten Bauteile "können" es sein.
Klarheit schafft hier aber erstmal ein Auslesen des Fehlerspeichers. Bevor Du sinnlos Teile tauschst.
Heisse Kandidaten sind für Notprgramm am S4 der Y-Schlauch, der LMM, einer (oder beide) der Abgastemperatursensoren oder die von Dir genannten.


LG
S4 Limo mit RS4 Technik -> verkauft
Zur Zeit nur TDI Rußpower :-)
AudiS4
Mitglied
Mitglied
 
Beiträge: 195
Registriert: 28.01.2005, 19:46

Re: Problem S4 B5

Beitragvon pascalS4 » 26.11.2013, 10:54

Es leuchtet keine Motorkontollleuchte....also alles normal.Würde die Kontrollleuchte bei einem defekten n75 an gehen?
pascalS4
Anfänger
Anfänger
 
Beiträge: 24
Registriert: 25.11.2013, 22:56

Re: Problem S4 B5

Beitragvon S4-Sven » 26.11.2013, 12:18

hallo pascal,

wie schon audis4 geschrieben hat, laueft dein wagen wohl im notlauf.
der y-schlauch vor der drosselklappe reisst gerne mal unten ein,
dann drueckt dein wagen mehr ladedruck u schiesst dich in den notlauf,
da er versucht den druckverlust mit mehr umdrehungen auszugleichen...

hast du dein vag com?

es koennte auch eine defekte lambdasonde oder abgassonde sein...

n75 oder lmm stehen meistens nicht im speicher...
MfG Sven
Benutzeravatar
S4-Sven
Moderator
Moderator
 
Beiträge: 3742
Bilder: 21
Registriert: 21.04.2003, 07:57
Wohnort: SAARLAND

Re: Problem S4 B5

Beitragvon S4_Ralfi » 26.11.2013, 20:35

Hallo,

Tippe auf die Abgastemperatursensoren.
Bei unseren Autos ist es leider notwendig immer den Fehlerspeicher
Als erstes auszulesen bzw. Ein paar Aufzeichnungsfahrten mit vcds durchzuführen.
Erst dann kann man gezielt die Fehlersuche weiterführen.
Benutzeravatar
S4_Ralfi
Mitglied
Mitglied
 
Beiträge: 181
Registriert: 14.06.2010, 16:36
Wohnort: Nürnberg

Re: Problem S4 B5

Beitragvon pascalS4 » 02.12.2013, 19:42

war mittlerweile mal bei einem kumpel zum auslesen...im fehlerspeicher stand iwas mit exhaust sensor ground...
der fehler wurde gelöscht....kurz gefahren und er ging auch wd ein tucken besser und fehler kam auch nicht mehr....

auf dem nachhauseweg habe ich aber gemerkt,dass er den ladedruck so ganz hält und er immer weniger wird....

habe paar tage später y und f schlauch kontrolliert aber beides völlig ok...
fahre jetzt schon seit einiger zeit mit nur 0,6-0,7 bar rumfahre weil ich einfach nicht rausbekomme was es ist...

habe heute mal den LMM mit bremsenreiniger sauber gemacht weil er bei meinem kumpel gestern nur 180 g/s bei volllast angezeigt hat....

leider nichts geändert um immer nur noch 0,6 bar...verzweifel langsam....

wollte morgen mal wd zum auslesen und mwb auslesen....bloß leider haben wir keine sollwerte zum vergleichen...können also nur istwerte messen...kann mir wer sagen,welche mwb wichtig wären um eventuell auf den fehler zu kommen...würde die werte dann hier posten...
(Ladedruck,LMM;...???)
am besten mir dazu mal die mwb schreiben,die uns das zeigen....
pascalS4
Anfänger
Anfänger
 
Beiträge: 24
Registriert: 25.11.2013, 22:56

Re: Problem S4 B5

Beitragvon S4-Sven » 07.12.2013, 09:18

180 g/s sind zu wenig...
da muss ein neuer her...
sollen schon so um die 225 g/s sein
MfG Sven
Benutzeravatar
S4-Sven
Moderator
Moderator
 
Beiträge: 3742
Bilder: 21
Registriert: 21.04.2003, 07:57
Wohnort: SAARLAND

Re: Problem S4 B5

Beitragvon pascalS4 » 08.12.2013, 18:05

Der Wagen ist gechippt...hab was gelesen von 250-260...hab meinen mit Bremsenreiniger gereinigt aber zeigt kurz vorm Begrenzer 218

Mittlerweile sind meine Abgassensoren beide neu...das Problem besteht aber weiterhin...er bleibt einfach bei 0,6-0,7 bar und geht auch nicht in Overboost.........
pascalS4
Anfänger
Anfänger
 
Beiträge: 24
Registriert: 25.11.2013, 22:56

Re: Problem S4 B5

Beitragvon S4-Sven » 08.12.2013, 19:29

wechsel den lmm + das n75.
MfG Sven
Benutzeravatar
S4-Sven
Moderator
Moderator
 
Beiträge: 3742
Bilder: 21
Registriert: 21.04.2003, 07:57
Wohnort: SAARLAND

Re: Problem S4 B5

Beitragvon pascalS4 » 09.12.2013, 16:55

Habe folgenden Fehler im FS:

17956 - Boost Pressure Regulation Valve (N75): Open Circuit
P1548 35-00
pascalS4
Anfänger
Anfänger
 
Beiträge: 24
Registriert: 25.11.2013, 22:56

Re: Problem S4 B5

Beitragvon pascalS4 » 09.12.2013, 17:05

Fehler kommt nach löschen auch wieder
pascalS4
Anfänger
Anfänger
 
Beiträge: 24
Registriert: 25.11.2013, 22:56

Re: Problem S4 B5

Beitragvon S4_Ralfi » 09.12.2013, 19:30

Dann einfach das n75 tauschen und dann läuft der Wagen wieder.
Kostet so um die 45euro
Benutzeravatar
S4_Ralfi
Mitglied
Mitglied
 
Beiträge: 181
Registriert: 14.06.2010, 16:36
Wohnort: Nürnberg

Re: Problem S4 B5

Beitragvon pascalS4 » 10.12.2013, 14:19

so....neues N75 ist drin....

Warm gefahren...dann Volllast...ging kurz auf 0,6 bar und danach wd Notlauf... :frusty: :frusty: :frusty: :frusty: :frusty: :frusty: :frusty: :frusty: :frusty: :frusty:

Fehler:
17965 charge pressure control positive deviation p1557 - 35-00

N75 ist genau so angeschlossen wie das alte...
pascalS4
Anfänger
Anfänger
 
Beiträge: 24
Registriert: 25.11.2013, 22:56

Re: Problem S4 B5

Beitragvon S4_Ralfi » 10.12.2013, 20:29

Das heisst das dein ladedruck nicht erreicht wird
Kann ein Schlauch von n75 oder die turbos selbst sein.
Sind die wastegategestänge leichtgängig?
Mach doch mal eine logfahrt im mwb 2 und 115

Fährst du original Software?
Falls nein sprech mal dein Chiptuner an, evtl stimmt die Taktung vom N75 nicht.
Benutzeravatar
S4_Ralfi
Mitglied
Mitglied
 
Beiträge: 181
Registriert: 14.06.2010, 16:36
Wohnort: Nürnberg

Re: Problem S4 B5

Beitragvon S4_Ralfi » 10.12.2013, 20:34

Hast du die suv mal getauscht?
Kauf dir das vom s3 zweimal.
Die fahren wir im rs4 auch, halten deutlich mehr druck als die originalen aus!

Hoffe dein problem ist bald gelöst
Benutzeravatar
S4_Ralfi
Mitglied
Mitglied
 
Beiträge: 181
Registriert: 14.06.2010, 16:36
Wohnort: Nürnberg

Re: Problem S4 B5

Beitragvon pascalS4 » 10.12.2013, 21:46

Kann ich die Wastegategestänge bzw die Wastegates an sich testen,indem ich mit dem Mund Unter oder Überdruck in den einen Schlauch vom N75 gebe?
pascalS4
Anfänger
Anfänger
 
Beiträge: 24
Registriert: 25.11.2013, 22:56

Re: Problem S4 B5

Beitragvon S4_Ralfi » 10.12.2013, 22:24

Ja das kannst du so machen.
Du kannst auch mal das ladeluftsystem in der werkstatt abdrücken lassen.

Hast du orignal Software?
Benutzeravatar
S4_Ralfi
Mitglied
Mitglied
 
Beiträge: 181
Registriert: 14.06.2010, 16:36
Wohnort: Nürnberg

Re: Problem S4 B5

Beitragvon pascalS4 » 10.12.2013, 22:29

Hab grad gelesen,dass man es am besten mit einer großen Spritze aus der Apotheke macht.
Muss ich da jetzt Unterdruck oder Überdruck drauf geben?

Wagen ist gechippt von PP Performance....
pascalS4
Anfänger
Anfänger
 
Beiträge: 24
Registriert: 25.11.2013, 22:56

Re: Problem S4 B5

Beitragvon S4_Ralfi » 10.12.2013, 22:52

Normalerweise musst du Druck geben.
Dein mstg steuert das n75 durch eine taktung an, je nachdem welche last abgerufen wird.
Bei hoher last wird das n75 geschlossen, der druck wird abgeleitet sodass deine druckdosen
Das bypassventil nicht mehr aufsteuert..
Der volle ladedruck geht über die turbine.
Die ganze regelung geht schnell von statten, auf zu auf zu, etc..

Hier tippe ich, wenn alles andere passt auf die software.Hatte ich auchmal.

Beim übergang von teillast auf last, pedal langsam durchdrücken, hatte ich die gleiche meldung.
Benutzeravatar
S4_Ralfi
Mitglied
Mitglied
 
Beiträge: 181
Registriert: 14.06.2010, 16:36
Wohnort: Nürnberg

Re: Problem S4 B5

Beitragvon pascalS4 » 10.12.2013, 23:00

Was passiert,wenn ich den Schlauch vom N75 zu den Wastegates ab mache und den Anschluss am n75 dicht mache???

http://audi-speed.de/Forum2/printview.php?t=5948&start=15

Hab das hier gelesen aber bin nicht richtig schlau draus geworden...
pascalS4
Anfänger
Anfänger
 
Beiträge: 24
Registriert: 25.11.2013, 22:56

Nächste

Zurück zu Technische Probleme A4 / S4 / RS4

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste